Терминал > Установщик новой версии не работает?

Обсуждение терминала Альфа-Директ 4
BugsDigger
Сообщения: 399
Зарегистрирован: 11 ноя 2018, 17:11
Благодарил (а): 21 раз
Поблагодарили: 47 раз

Установщик новой версии не работает?

Непрочитанное сообщение BugsDigger » 09 дек 2020, 14:48

Привет всем.
Вроде новая версия, но ни из терминала, ни с закачанного руками дистриба (он просто бесконечно висит после выбора папки установки) не ставится.
Это только у меня?

piyyy
Сообщения: 51
Зарегистрирован: 15 янв 2018, 16:36
Благодарил (а): 1 раз
Поблагодарили: 5 раз

Re: Установщик новой версии не работает?

Непрочитанное сообщение piyyy » 09 дек 2020, 16:17

У меня установился без проблем. Поробуй удалить и поставить заново.

BugsDigger
Сообщения: 399
Зарегистрирован: 11 ноя 2018, 17:11
Благодарил (а): 21 раз
Поблагодарили: 47 раз

Re: Установщик новой версии не работает?

Непрочитанное сообщение BugsDigger » 10 дек 2020, 18:51

На домашнем у меня нормально прошло.
На работе инсталляшка говорит, что типа стандартный путь установки - не локальный. Бред.
Если запускаю инсталлятор с логом, то там пишет, что служба инсталляции недоступна.
Ну т.е. по всем признакам службе инсталляции почему-то поплохело по неизвестной науке причине.
Пробовал ее починить, но пока не справился.
Но странно, что какие-то другие программы ставятся/удаляются нормально.
Буду бодаться дальше ...
Если у кого есть мысли - скажите.

glass
Сообщения: 2
Зарегистрирован: 10 июл 2019, 13:37

Re: Установщик новой версии не работает?

Непрочитанное сообщение glass » 11 дек 2020, 12:02

Заархивируй C:\Program Files (x86)\Alfa-Direct Pro\ и перенеси на рабочий комп.
Настройки лежат в C:\Users\<Name>\AppData\Local\Alfa-Direct\
Сделав бэкапы этих папок перед обновлением.

BugsDigger
Сообщения: 399
Зарегистрирован: 11 ноя 2018, 17:11
Благодарил (а): 21 раз
Поблагодарили: 47 раз

Re: Установщик новой версии не работает?

Непрочитанное сообщение BugsDigger » 11 дек 2020, 12:43

ОК, можно попробовать стащить с домашней рабочей версии.

Но у меня вдобавок что-то хреново в целом служба обновления стала работать, ошибка 0x80070643.
Народ жалуется, что практически не лечится, кроме как переустановкой системы.

Попытался этот скрипт прогнать

Reset-WindowsUpdate.ps1
https://gallery.technet.microsoft.com/s ... ns#content

пока позитива нет.

Upd: откатил на точку восстановления, вроде всё заработало. Просто повезло? :mrgreen:


Вернуться в «Терминал»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 4 гостя